All-in-One WP Migration import stuck problem

    • WordPress

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • All-in-One WP Migration import stuck problem

      So today I had a problem with All in wp migration importing the wpress file stuck at 0%. In my case either at 0.08% or 0.09%. never had this problem before and I do 3-6 migration per month.

      Searched google and none of the suggestions worked for me. Some suggested to upload file on server and use backup but that's now only for premium plans.. not going to do that.. Plugins or themes wasn't the problem cause it was fresh WP install, I have used my server before, so I would guess that it was more related to All in one wp migration plugin and weather situation outside ( lol )

      I tried to change server settings, with longer waiting times, bigger upload limits.. didn't help. How I solved it? Easy! Didn't believe myself..

      Just use second migration plugin that helps you upload bigger files - All-in-One WP Migration Import

      I didn't believe myself but it helped. If that still doesn't help you can use inspect to see if you have any error while trying to upload your backup.

      Can also try to increase your settings with wp-config.php file.

      Source Code

      1. @ini_set( 'upload_max_filesize' , '128M' );
      2. @ini_set( 'post_max_size', '128M');
      3. @ini_set( 'memory_limit', '256M' );
      4. @ini_set( 'max_execution_time', '300' );
      5. @ini_set( 'max_input_time', '300' );

      or Update .htaccess file


      Source Code

      1. php_value upload_max_filesize 128M
      2. php_value post_max_size 128M
      3. php_value memory_limit 256M
      4. php_value max_execution_time 300
      5. php_value max_input_time 300
      For me uploading just this extra plugin helped. If I get this problem again, will try to investigate more, but for now - simple solution.
      /Enter Your Signature here/