Search Results

Search results 1-20 of 59.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Try WoltLab Suite

    SoftCreatR - - WoltLab Burning Board

    Post

    Quote from Caribe_Soy: “Quote from SoftCreatR: “The cookie law is meant for 3rd party cookies and such that are used for tracking. Cookies, which are required by the system are not affected. So, the message is meant for things like Facebook like buttons, Google Analytics, etc. ” But shouldn't the user be able to accept or refuse them? ” No, that's not required. If he refuses to accept those cookies, he has to left the website. If he continues using it, he automatically accept the terms. You just…

  • Try WoltLab Suite

    SoftCreatR - - WoltLab Burning Board

    Post

    The cookie law is meant for 3rd party cookies and such that are used for tracking. Cookies, which are required by the system are not affected. So, the message is meant for things like Facebook like buttons, Google Analytics, etc.

  • Try WoltLab Suite

    SoftCreatR - - WoltLab Burning Board

    Post

    Quote from Paul: “Maybe someone can confirm or deny the new title for WBB? ” I can confirm it

  • Germany. Who else

  • I'm already working on v2 of this extension which does NOT use the smilie system at all. Instead, a BBCode is planned. Alternatively, perform replacements on the fly using JS. The expected result is the basic Emoji support, that rewrites the unicode characters automatically to their Emoji names OR some kind of IMG BBCode. It would also allow to easily replace ascii smilies without any compability issues. Using the smilie system was a shitty idea, but there are not many alternatives, which provid…

  • Quote from William: “the issue was with an outdated plugin (became outdated during forum update) ” No. Quote from William: “The plugin is basically flooding the browser with emoticons? ” No. The forum software loads all smilies from the first smilie category during page load. In this case, it loaded 484 image files (1,20 Megabyte) on every page load. So it's not directly a problem with the plugin. It's the forum software that loads all these images, even if they are not requested when loading th…

  • This problem exists since the very first "private" release.

  • Yeah, we've discovered the same problem in my support forum. I have no idea, why WCF loads them on page load instead of, when you request them. However, i got rid of this problem by moving a hand full of them to the default category: admin-hub.com/attachment/395/?…557737335e7452b39b578e776 That solved it. I could increase the loading time additionally by resizing the images from 96px to 24px. They are just served as 96px graphics (and scaled down to max. 24px) for 4k displays.

  • You just have to find embed.wl Alternatively, we could do this via Teamviewer, if you like.

  • To be honest: That's strange and i have no clue atm. One last try: Could you please open the developer menu, go to "Network" and press F5 and find the blocked entry? I would like to see, what's being shown (headers and preview tab): twitter.softcreatr.de/embed.wl…tatus/735437210871341056/ Using this way, i can get an idea of what exactly is returning the 403 header, because it isn't me.

  • Quote from meetdilip: “I see this ” Well... That indicates, that it works as expected. Could you please do a screenshot of the error you get?

  • It does for sure. I'm using this to generate the output.

  • Interesting. What happens, if you visit https://twitter.softcreatr.de/embed.wl?url=https://twitter.com/dehteh/status/735437210871341056/ manually?

  • Quote from meetdilip: “I still can't see embedded tweets ” What does the browser console say? I can't reproduce it, so it must be something at your end.

  • There are not much alternatives. My service is an alternative to Twitframe - Embed Tweets in an iframe but different. A huge difference is, that my service is provided under the terms of the german law and that the server is located in germany. Another difference is the (optional) full WoltLab Community Framework support. However... It was done as temporary solution for a hand full of problems that people experienced while using twitframe. It was planned to provide a self hosted solution, sooner…

  • Exactly. In most cases, an update of the plugin isn't required, because it doesn't do that much. Most work is done remotely on my server

  • Try WoltLab Suite

    SoftCreatR - - WoltLab Burning Board

    Post

    Quote from Adam: “without 1st seeing the front end ” 2.2 has it's own frontend because of the CMS. That's why WoltLab will provide it as official, separate download.

  • In a virgin FF 45.0.2 (and 46.0.1), it works fine, also on Comodo Icedragon 45.0.0.5. So... I am not able to reproduce this. Quote from BB8: “Is some "https" missing on the way? ” No. However, i've implemented a snippet to enforce https for all links and embedded media. Btw... Would be interesting to know, if that just happens, if a tweet originally contains embedded media, of if that happens on every tweet. Quote from meetdilip: “the tweet appears when I refresh the page ” I am aware of this bu…

  • SSL won't make your site more secure, just the data that is being sent from the client to the server and vice versa.